Catalina, czy warto już instalować??

Jeśli któraś z nowych funkcji które są w Catalinie jest dla Ciebie warta przesiadki, to prawdopodobnie Catalina jest warta pobrania.

Na przykład, jeśli jesteś projektantem i chcesz, aby nowe możliwości rysowania Sidecar były dostępne w programie Adobe Illustrator lub Twoja rodzina kupiła już Apple Arcade i chcesz mieć możliwość korzystania z niej na komputerze Mac.

Ważnym zastrzeżeniem jest to, że Catalina przestaje obsługiwać aplikacje 32-bitowe, więc jeśli nadal polegasz na jakichkolwiek starszych aplikacjach na Maca, upewnij się, że je zaktualizujesz lub znajdziesz alternatywy przed aktualizacją do nowego MacOS.

DJ-e ​​i artyści estradowi powinni również poczekać, zanim przejdą na Catalinę, ponieważ aplikacje DJ często używają plików XML do zarządzania ogromnymi bibliotekami muzycznymi.

Przeniesienie Cataliny z iTunes do nowej aplikacji Music zmienia format biblioteki, a biblioteki XML nie są już obsługiwane.

Podobnie jest z wieloma sterownikami w tym do tabletów firmy Wacom. Na dziś pracują one stabilnie tylko z poprzednią betą tego systemu.

Specjaliści od kreatywności korzystający z pakietu Adobe Creative Suite mogą również poczekać na uaktualnienie do Cataliny, ponieważ pojawiły się również problemy z niezgodnością programu Photoshop.

Jeśli żadna z tych rzeczy Cię nie dotyczy, ale masz ogólne poczucie, że chcesz wypróbować zawartość Cataliny, zalecamy odczekać, aż pojawi się kilka pierwszych aktualizacji przyrostowych Cataliny.

Dzięki temu będziesz mieć stabilny system, który jest bardziej wolny od błędów.

Catalina jest dość stabilna, szczególnie w porównaniu z pierwszymi wydaniami iOS 13 i iPadOS w tym roku, ale czekanie na pierwsze aktualizacje jest zawsze bezpieczną poradą dotyczącą aktualizacji systemu operacyjnego.

Nie instaluj jej na komputer, na którym pracujesz zarobkowo, ale z pewnością możesz zainstalować ją na drugi komputer lub starszy komputer Mac – abyś mógł poznać przyszłość Maca.

Instalacja jest możliwa na:

  • MacBook Air (Mid 2012 lub późniejszy),
  • MacBook Pro (Mid 2012 lub późniejszy),
  • MacBook (Early 2015 lub późniejszy),
  • iMac (Late 2012 lub późniejszy),
  • iMac Pro (2017),
  • Mac Pro (Late 2013 lub późniejszy),
  • i Mac Mini (Late 2012 lub późniejszy).

Od redakcji

Nasze dotychczasowe testy wykazały dość dobrą stabilność tego systemu, największym problemem jest brak prawidłowego działania niektórych sterowników, jak również brak nowych wersji programów które byłyby kompatybilne z Cataliną.

Niestety wiele darmowych programów działajacych na poprzednich systemach wypada z gry ze względu na 32-bitowość, co może generować dodatkowe koszty przy przesiadce.

Podobnie jest z upgradem programów lub pluginów do nich, na dziś lub ich nie ma lub będzie trzeba je kupić.

0 komentarzy

Odpowiedz

Chcesz wziąć udział w dyskusji?
Śmiało, napisz coś!

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

This site uses Akismet to reduce spam. Learn how your comment data is processed.